!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CT-RTR1
!
boot-start-marker
boot system flash c2800nm-ipvoicek9-mz.124-24.T6.bin
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/3
logging message-counter syslog
logging buffered 21474836
!
aaa new-model
!
!
!
!
aaa session-id common
clock timezone MSK 4
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.16
ip dhcp excluded-address 192.168.12.1 192.168.12.16
!
ip dhcp pool DataPool
   network 192.168.1.0 255.255.255.0
   dns-server 8.8.8.8
   domain-name simplex.org
   default-router 192.168.1.1
!
ip dhcp pool VoicePool
   network 192.168.12.0 255.255.255.0
   dns-server 8.8.8.8
   domain-name simplex.org
   default-router 192.168.12.1
   option 150 ip 192.168.12.1
!
!
ip domain lookup source-interface FastEthernet0/0
ip domain name simplex.org
ip host asterisk 10.249.26.210
ip name-server 8.8.8.8
no ipv6 cef
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
stcapp supplementary-services
 port 0/2/0
  fallback-dn 105
 port 0/2/1
  fallback-dn 106
!
!
!
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
 sip
  bind control source-interface FastEthernet0/0
  bind media source-interface FastEthernet0/0
  registrar server expires max 3600 min 3000
  no call service stop
!
!
voice class uri  664x538 sip
 pattern 664x538@*
!
!
voice class codec 10
 codec preference 1 g711ulaw
 codec preference 2 g711alaw
!
!
voice class sip-profiles 1
 request INVITE sip-header From modify "<sip:(.*)@(.*)>" "<sip:664x538@10.38.34.26>"
!
!
voice translation-rule 10
 rule 1 /.*/ /989032889185/
!
voice translation-rule 20
 rule 1 /^9/ //
!
voice translation-rule 25
 rule 1 /.*/ /9840574/
!
!
voice translation-profile inCall
 translate called 10
!
voice translation-profile outCall
 translate calling 25
 translate called 20
!
!
voice-card 0
!
!
application
 service app-b-acd-aa
  paramspace english index 1
  param max-time-call-retry 700
  param voice-mail 5003
  param service-name app-b-acd
  param number-of-hunt-grps 3
  param dial-by-extension-option 6
  param handoff-string app-b-acd-aa
  paramspace english language en
  param max-time-vm-retry 2
  paramspace english location flash:
  param second-greeting-time 60
  param welcome-prompt _bacd_welcome.au
  param call-retry-timer 15
 !
 service app-b-acd
  param queue-len 15
  param number-of-hunt-grps 3
!
!
!
username admin privilege 15 secret 5 $1$vOVF$CJvq10G0FfqEe45V9.JpM/
username local privilege 15 secret 5 $1$hNpt$HnWuOHir323QuYymD8jfI0
archive
 log config
  hidekeys
!
!
ip ssh authentication-retries 2
ip ssh version 2
!
translation-rule 10
 Rule 0 any 101
!
!
interface Loopback1
 ip address 10.10.10.10 255.255.255.255
!
interface FastEthernet0/0
 description OutSide
 ip address 10.38.34.26 255.255.255.252
 ip nat outside
 no ip virtual-reassembly
 load-interval 60
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1.100
 description Data
 encapsulation dot1Q 100
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0/1.120
 description Voice
 encapsulation dot1Q 120
 ip address 192.168.12.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface FastEthernet0/1.500
 description Management
 encapsulation dot1Q 500
 ip address 10.10.0.1 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
!
interface FastEthernet0/0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 46.38.34.25
!
ip http server
no ip http secure-server
!
ip nat inside source list ToBeNated interface FastEthernet0/0 overload
ip nat inside source static tcp 10.10.0.2 22 interface FastEthernet0/0 222
!
ip access-list standard ToBeNated
 permit 192.168.1.0 0.0.0.255
 permit 10.10.0.0 0.0.0.255
 permit 192.168.12.0 0.0.0.255
!
!
tftp-server flash:P00403020214.bin
tftp-server flash:P00303020209.bin
tftp-server flash:P00305000301.bin
tftp-server flash:P00305000301.sbn
tftp-server flash:P00307020200.bin
tftp-server flash:P00307020200.loads
tftp-server flash:P00307020200.sb2
tftp-server flash:P00307020200.sbn
tftp-server flash:P00308000800.loads
tftp-server flash:P00308000800.sb2
tftp-server flash:P00308000800.sbn
!
control-plane
!
!
voice-port 0/2/0
 timeouts ringing infinity
 caller-id enable
!
voice-port 0/2/1
 timeouts ringing infinity
 caller-id enable
!
!
sccp local Loopback1
sccp ccm 192.168.12.1 identifier 1 version 7.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
!
!
dial-peer voice 1000 voip
 translation-profile outgoing outCall
 destination-pattern 9.T
 voice-class codec 10
 voice-class sip profiles 1
 session protocol sipv2
 session target sip-server
 dtmf-relay rtp-nte sip-notify
!
dial-peer voice 2000 voip
 translation-profile incoming inCall
 max-conn 10
 voice-class codec 10
 session protocol sipv2
 session target sip-server
 incoming called-number 123.456
 incoming uri to 664x538
 dtmf-relay rtp-nte sip-notify
!
dial-peer voice 200 pots
 service stcapp
 port 0/2/0
!
dial-peer voice 201 pots
 service stcapp
 port 0/2/1
!
!
gateway
 timer receive-rtp 1200
!
sip-ua
 credentials username 123x456 password 7 XXXXXXXXXXXXXXXXXXXXXXX realm asterisk
 authentication username 123x456 password 7 XXXXXXXXXXXXXXXXXXXXXXX
 no remote-party-id
 no redirection
 registrar ipv4:10.249.26.210 expires 120
 sip-server ipv4:10.249.26.210
!
!
telephony-service
 max-ephones 16
 max-dn 32
 ip source-address 192.168.12.1 port 2000
 auto assign 1 to 16
 system message NETEX
 user-locale RU
 network-locale RU
 network-locale 1 RU
 network-locale 2 RU
 network-locale 3 RU
 network-locale 4 RU
 load 7910 P00403020214
 load 7960-7940 P00308000800
 time-format 24
 date-format dd-mm-yy
 max-conferences 8 gain -6
 call-park system redirect
 call-forward pattern ...
 moh music-on-hold.au
 transfer-system full-consult
 secondary-dialtone 9
 fac standard
 create cnf-files version-stamp Jan 01 2011 00:00:00
!
!
ephone-dn  1  dual-line
 number 101
!
!
ephone-dn  2  dual-line
 number 102
!
!
ephone-dn  3  dual-line
 number 103
!
!
ephone-dn  4  dual-line
 number 104
!
!
ephone-dn  5  dual-line
 number 105
!
!
ephone-dn  6  dual-line
 number 106
!
!
ephone-dn  7  dual-line
 number 107
!
!
ephone-dn  8  dual-line
 number 108
!
!
ephone-dn  9  dual-line
 number 109
!
!
ephone-dn  10  dual-line
 number 110
!
!
ephone-dn  11  dual-line
 number 111
!
!
ephone-dn  12  dual-line
 number 112
!
!
ephone-dn  13  dual-line
 number 113
!
!
ephone-dn  14  dual-line
 number 114
!
!
ephone-dn  15  dual-line
 number 115
!
!
ephone-dn  16  dual-line
 number 116
!
!
ephone-dn  20  dual-line
 number 200 no-reg both
!
!
ephone-dn  21  dual-line
 number 201 no-reg both
!
!
ephone  1
 no multicast-moh
 mac-address 001A.A289.2FE4
 type 7941
 button  1:1
!
!
!
ephone  2
 no multicast-moh
 mac-address 001B.0CDB.947F
 type 7940
 button  1:2
!
!
!
ephone  3
 no multicast-moh
 mac-address 0024.1234.DFFD
 type 7911
 button  1:3
!
!
!
ephone  4
 no multicast-moh
 mac-address 001B.1234.186B
 type 7912
 button  1:4
!
!
!
ephone  5
 no multicast-moh
 description FXS0
 mac-address E7A6.1234.8100
 max-calls-per-button 2
 type anl
 button  1:20
!
!
!
ephone  6
 no multicast-moh
 description FXS1
 mac-address E7A6.1234.8101
 max-calls-per-button 2
 type anl
 button  1:21
!
!
!
ephone  7
 no multicast-moh
!
!
!
ephone  8
 no multicast-moh
!
!
!
ephone  9
 no multicast-moh
!
!
!
ephone  10
 no multicast-moh
!
!
!
ephone  11
 no multicast-moh
!
!
!
ephone  12
 no multicast-moh
!
!
!
ephone  13
 no multicast-moh
!
!
!
ephone  14
 no multicast-moh
!
!
!
ephone  15
 no multicast-moh
!
!
!
ephone  16
 no multicast-moh
!
!
ephone-hunt 1 sequential
 pilot 500
 list 101, *
 timeout 5, 5
 no-reg pilot
 description HG1
!
!
ephone-hunt 2 sequential
 pilot 501
 list 102, *
 timeout 5, 5
 no-reg pilot
 description HG2
!
!
ephone-hunt 3 sequential
 pilot 502
 list 103, *
 timeout 5, 5
 no-reg pilot
 description HG3
!
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 password 7 124C5D46415A5F577B7E717067
 logging synchronous
 transport input ssh
line vty 5 15
 privilege level 15
 password 7 124C5D41C15A59577B7E717067
 logging synchronous
 transport input ssh
!
scheduler allocate 20000 1000
ntp server 129.70.132.37 prefer
end